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Upgrade from Attendance to Payroll

Solution

Payroll Menu Not visible

While upgrading from Attendance Sotware to Payroll, even after validating the license the payroll menu will not be enabled/visible

Cause

Initially when a user was created, the user would not have rights to the Payroll menu, because its just an attendnace software

Solution

  • Close the software
  • Open timetrack database
  • Open tbl_master_userperms
  • Press CTRL + A to select all the records
  • Press DELETE
  • Start the software
  • Enter new password for the Admin user.
  • The user will be created with Payroll menu rights.
 
Key Words: Payroll Upgrade, Payroll Menu, Payroll, Upgrade
 
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Article details
Article ID: 42
Category: Payroll
Date added: 25/01/2014 11:14:48
Views: 440
Rating (Votes): Article rated 4.0/5.0 (8)

 
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